+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    User Level 1
    Location
    , ,
    Member No: 188843 Brady17 is an unknown quantity at this point Brady17's Avatar
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    0


    Yes | No

    Trouble with chevelle

    I have a 68 chevelle with a 350. She is trying to stall out when I brake. Any advice?
    Reply With Quote Reply With Quote 205.222.248.120


  2. #2
    Registered Member
    Location
    , ,
    Member No: 188123 teddyz4life is an unknown quantity at this point teddyz4life's Avatar
    Join Date
    Sep 2011
    Posts
    18
    Rep Power
    0


    Yes | No
    Put the car in neutral as you are stopping. If it doesn't want to stall, then you might have a simple problem like a fuel filter that is beginning to plug up (easy, easy change). In other words, the carb is starving for gas when engaged in gear. If the car sits all winter, then you might have old gas that is burning poorly. Burn out you're old stuff and put in a fresh batch of petro. You may even need to spray the out the carb to clean small orvices within carb. I think Sea Foam is known for being a good product. I'm not always a believer in finding cures in a bottle, but you might add some dry gas additive; or even Chevron Techron (added when you gas up). Don't take my word or anyone elses until you go on-line and read about these products. Also, check with part stores. Be patient. the old hammers are not very complicated. Oh, and sometimes fuel pumps can be a prob; but they are more problemmattic when under a load vs while you're stopping.
    Last edited by teddyz4life; 06-16-2012 at 10:44 PM. Reason: one misspelled word
    Reply With Quote Reply With Quote 74.199.15.140

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. David S...trouble with hotmail will respond soon!
    By Berin in forum BMW 2002 Forum (E10)
    Replies: 0
    Last Post: 02-01-2001, 05:12 AM
  2. Anyone else: trouble with the E46 FAQ site today?
    By stopper in forum BMW 3 Series Forum (E46)
    Replies: 2
    Last Post: 03-19-2000, 08:47 PM
  3. Trouble with 323is
    By nik in forum BMW 3 Series Forum (E46)
    Replies: 1
    Last Post: 09-09-1999, 11:33 AM
  4. Any trouble with the OBD II and changing exhausts?
    By A 323i owner in forum BMW 3 Series Forum (E46)
    Replies: 8
    Last Post: 02-20-1999, 01:02 PM
  5. Anyone ever had trouble with a maxima? (more)
    By 3Man in forum BMW 3 Series Forum (E46)
    Replies: 13
    Last Post: 01-04-1999, 01:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum