+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    User Level 1
    Location
    , ,
    Member No: 190735 ourtomtom is an unknown quantity at this point ourtomtom's Avatar
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    0


    Yes | No

    E 200 Classic 1995/2002 - Indicators, Wash/Wipe & Horn Dead

    E 200 Classic reg'd 2002. After standing for several weeks I re-connected the battery, everything works okay except for the Indicators, Wash/wipe & Horn. Any ideas welcome please advise
    Reply With Quote Reply With Quote 78.150.171.132


  2. #2
    User Level 1
    Location
    , ,
    Member No: 190735 ourtomtom is an unknown quantity at this point ourtomtom's Avatar
    Join Date
    Mar 2012
    Posts
    4
    Rep Power
    0


    Yes | No
    After further digging at various Mercedes Service outlets I've been given two seperate analyses.

    No1 - It's a relay in the rear part of the Fuse Cabinet, Fuse Box and Relay Unit which entails removing the service cover retained by screws on the offside of the engine compartment to access a large oblong relay. On removing this cover, I found only a selection of small coloured relays, together with a spare relay supplied as standard, which I swapped around without success.

    No 2 - I called at the local Merc Agency and in discussions with their Service Dept was informed it could be the Central Electrical System Control Unit. Replacement cost 171+ 20%VAT. Though these are available S/H from 45 inc VAT.

    There's the possibility too that a local workshop can repair this unit, if indeed it proves to be the source of the problem, though I'm not convinced as yet. Further trouble shooting in hand.
    Last edited by ourtomtom; 04-06-2012 at 07:08 AM.
    Reply With Quote Reply With Quote 78.150.166.53

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. 540i windscreen wash/wipe won't stop !! Help !!
    By James in forum BMW 5 Series Forum (E39)
    Replies: 3
    Last Post: 09-01-2000, 04:22 PM
  2. headlamp wash/wipe switch...
    By Paul S. in forum BMW 5 Series Forum (E28)
    Replies: 2
    Last Post: 08-06-2000, 04:14 PM
  3. wash/wipe headlamps?
    By Paul S in forum BMW 5 Series Forum (E28)
    Replies: 2
    Last Post: 06-15-2000, 08:15 AM
  4. headlight WASH WIPE kit for E21
    By david in forum BMW 3 Series Forum (E21)
    Replies: 2
    Last Post: 04-10-2000, 09:47 AM
  5. Headlamp wash/wipe
    By Derin in forum BMW 5 Series Forum (E28)
    Replies: 3
    Last Post: 06-02-1999, 05:44 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum