+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered Member
    Location
    , ,
    Member No: 134681 dave0mary is an unknown quantity at this point dave0mary's Avatar
    Join Date
    Dec 2005
    Posts
    174
    Rep Power
    0


    Yes | No

    Hot starts and hot weather

    2001 530 sport/auto/67.
    My intermittent low end performance problem became more clearly defined today. 96 degrees in Chicago. Once it was up to temp; it wouldn't go at all if I touched the pedal. Shut off. Check engine light and "EML" light. Traction light stays on. No cruise control. Started OK; after a few minutes, it starts running fine, (all RPM's) like it was a horse that's gotta go. I've recently changed the cam pos. sensors. MAF? Vanos seals? This problem will sometimes go away for 100-200 miles ... then reappear for a few days. Really puzzling.
    Reply With Quote Reply With Quote 68.78.128.214


  2. #2
    Inner Circle Member Inner Circle Member
    Location
    San Jose, CA, United States
    Member No: 21320
    Inner Circle ©155 since: Jul 21, 2003 edjack will become famous soon enough edjack's Avatar
    Join Date
    Dec 2001
    Posts
    8,640
    Rep Power
    23


    Yes | No
    Codes?


    Ed in San Jose '97 540i 6 speed aspensliber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
    Reply With Quote Reply With Quote 64.105.136.145

  3. #3
    Registered Member
    Location
    , ,
    Member No: 134681 dave0mary is an unknown quantity at this point dave0mary's Avatar
    Join Date
    Dec 2005
    Posts
    174
    Rep Power
    0


    Yes | No
    Camshaft pos. sensor "A". They are new OEM (both) and re-checked.
    Reply With Quote Reply With Quote 68.78.128.214

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Instruments and Other Problems in Hot Weather
    By rdef in forum BMW 5 Series Forum (E39)
    Replies: 3
    Last Post: 06-22-2008, 04:53 PM
  2. Hot weather and HP loss question......
    By basenjiguy in forum BMW 3 Series Forum (E36)
    Replies: 4
    Last Post: 08-16-2001, 10:06 PM
  3. Speaking of hot weather, is AC not that cold?
    By mwang in forum BMW 3 Series Forum (E46)
    Replies: 21
    Last Post: 06-15-2000, 10:35 PM
  4. HVAC in hot weather
    By Kay in forum BMW 5 Series Forum (E39)
    Replies: 5
    Last Post: 08-30-1999, 11:35 AM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum