+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    , ,
    Member No: 110885 goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy's Avatar
    Join Date
    Jul 2004
    Posts
    6,669
    Rep Power
    36


    Yes | No

    My oil consumption has gone way up (11.5 years old, 105k miles)

    When the car was young, oil consumption was nill. (Some of them guzzled oil from the get-go.) It gradually increased to the point where I'd go through a liter in about 7k miles. But, it's recently used a half-liter in 1,300 miles.

    I'm assuming that the valve guide seals are getting old. There's no start up smoke or oil residue on the exhaust tips.

    I change the oil in between scheduled oil changes, about every 7k miles. The engine's clean inside (looking through the oil fill hole). So, I doubt an oil return is clogged.

    But, this is a data point that cars don't last forever. If it get through another inspection (25k miles), I'll be happy.
    Reply With Quote Reply With Quote 68.63.75.216


  2. #2
    Registered Member
    Location
    , ,
    Member No: 110885 goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy has a brilliant future goatboy's Avatar
    Join Date
    Jul 2004
    Posts
    6,669
    Rep Power
    36


    Yes | No
    This is wierd. I just finished a 1,500 mile ballistic run to North Carolina and back, mostly at 80 MPH or higher. I'd topped off the oil when I left. But, I took a liter of oil with me just in case. When I got back, I checked the oil level and it had barely moved.

    This was the first road trip for the car since the summer of 2011. I checked the coolant to make sure I wasn't "making" oil out of coolant. It's fine.

    I'd thrown in a jug of Techron on my trip. Maybe my rings were carboned up and sticking from poking around for a year and a half, and the Techron and high speed driving cleaned everything up.
    Last edited by goatboy; 03-19-2013 at 09:42 PM.
    Reply With Quote Reply With Quote 68.59.92.229

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum