+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered Member
    Location
    , ,
    Member No: 201689 Valera is an unknown quantity at this point Valera's Avatar
    Join Date
    Jul 2014
    Posts
    7
    Rep Power
    0


    Yes | No

    Electrical problem with 2004 Porsche Cayenne S

    Vehicle acting like it has interrupted electrical current, but it starts and rides normal.
    1) Turning signal display delayed or frozen on instrument cluster, but if you look outside it working with normal intervals.
    2) Windows stops 3 or 4 times on its own before completing opening or closing cycle
    3) Electrical seats will stop several times on its own before completing forward or backward motion.
    4) Windshield wipers have delayed start and will freeze and move again.
    5) Back up Light flashing and sometimes completely quits working.
    6) Cornering Lights always "ON" and flashing.
    7) Vehicle A/C fan will quit and starts again; electronic temperature display shuts off, then start again in unison with A/C fan.
    All flashing and acting don't have any specific intervals. It looks like vehicle is in electrical starvation mode.
    I have replaced: battery under driver seat, (battery in trunk been tested normal), Also replaced: wiper switch, turning signal module and switch, head light assembly, All parts brand new from Porsche.
    There no codes I can give from vehicle computer, because I have to disconnect battery ground terminal for overnight parking, if I donít battery under driver seat will be drained
    Any suguestions of how to locate and fix this essue?
    Reply With Quote Reply With Quote 108.92.242.130


  2. #2
    Registered Member
    Location
    , ,
    Member No: 178740 3350885 is an unknown quantity at this point 3350885's Avatar
    Join Date
    Jan 2010
    Posts
    3
    Rep Power
    0


    Yes | No
    My 2004 had similar problem Check electric control module.
    Reply With Quote Reply With Quote 184.4.2.141

  3. #3
    Registered Member
    Location
    , ,
    Member No: 201689 Valera is an unknown quantity at this point Valera's Avatar
    Join Date
    Jul 2014
    Posts
    7
    Rep Power
    0


    Yes | No
    Did you fix your problem? I do have new electrical control module (brand new from Porsche) but it requires reprogramming and our local Porsche dealer do not have an equipment to reprogram.
    Reply With Quote Reply With Quote 108.92.242.130

  4. #4
    Registered Member
    Location
    Union City, CA, United States
    Member No: 11974 dilberto is an unknown quantity at this point dilberto's Avatar
    Join Date
    Jul 2001
    Posts
    199
    Rep Power
    0


    Yes | No
    You need a new battery, first of all.
    Reply With Quote Reply With Quote 76.93.227.156

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Electrical problem with 3.0
    By Eric in forum BMW X5 SAV Forum (E53)
    Replies: 8
    Last Post: 09-24-2004, 06:09 AM
  2. Electrical problem with 1989 525i
    By Toddsrods in forum BMW 5 Series Forum (E34)
    Replies: 1
    Last Post: 03-04-2002, 11:27 AM
  3. Electrical Problem with 86 535i (E28)
    By Ed Loomis in forum BMW 5 Series Forum (E28)
    Replies: 7
    Last Post: 01-23-2002, 11:03 AM
  4. Electrical Problem with Seat Memory, Diagnosis???
    By White 1998 528i in forum BMW 5 Series Forum (E39)
    Replies: 6
    Last Post: 07-03-2001, 03:27 PM
  5. Electrical problem with Radiator Fan
    By CDR in forum BMW 6 Series Forum (E24)
    Replies: 4
    Last Post: 01-07-2001, 01:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum