+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    , ,
    Member No: 162695 leeg is an unknown quantity at this point leeg's Avatar
    Join Date
    Mar 2008
    Posts
    2
    Rep Power
    0


    Yes | No

    Intermittent check engine, poor running - 750il

    I have a 1989 750il with about 90,000 miles and it's been having an issue lately. Intermittently the check engine light will come on and it then begins to run on only half of the 12 cylinders. This will go on for a while, the light goes out and full power is restored. One other thing that happens even less is that it won't start and it sounds like it's running out of sync.

    Does anyone have an idea where I should start looking?

    Thanks...Lee Griffin
    Reply With Quote Reply With Quote 173.245.50.227


  2. #2
    Registered Member
    Location
    Mitsukaido, Ibaraki, Japan
    Member No: 58057 Shogun will become famous soon enough Shogun's Avatar
    Join Date
    Nov 2002
    Posts
    5,749
    Rep Power
    21


    Yes | No
    If it is a US model, do a stomp test to see which fault it shows, hows to do, is on my website.
    Ever cleaned the throttle valves? If they are out of sync for more than 2%, the m70 runs in limpmode.
    I once made a check list http://www.bimmerforums.com/forum/sh...power+ultimate
    SHOGUN’s TRICKS AND TIPS FOR THE SEVEN SERIES
    http://twrite.org/shogunnew/topmenu.html
    Reply With Quote Reply With Quote 108.162.226.184

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum