+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered Member
    Location
    , , Canada
    Member No: 71699 blackshark is an unknown quantity at this point blackshark's Avatar
    Join Date
    Apr 2003
    Posts
    65
    Rep Power
    0


    Yes | No

    Is there an stock amp in 87 635csi ?



  2. #2
    Registered Member
    Location
    , ,
    Member No: 12801 rogerL6 is an unknown quantity at this point rogerL6's Avatar
    Join Date
    Aug 2001
    Posts
    2,254
    Rep Power
    0


    Yes | No

    OEM blau amp (P/N 65 121 375 983)

    <br><img src="http://members.roadfly.com/rogerl6/driving.gif">

  3. #3
    87LandShark
    Guest
    Location
    , ,
    Member No: 87LandShark's Avatar


    Yes | No

    Right side of trunk, behind grey panel...


  4. #4
    Registered Member
    Location
    , ,
    Member No: 63292 amtsutton is an unknown quantity at this point amtsutton's Avatar
    Join Date
    Jan 2003
    Posts
    566
    Rep Power
    0


    Yes | No

    yea, and i need help with mine

    ive got one, but all but 3 of the wires are cut and capped in groups of 3. one of the uncut ones is red and yellow, another white, and i dont remember the third, maybe brown. but these first 2 are the same color ones that go to the antenna, and my antenna doesnt work. does anyone know how these things are related?

  5. #5
    Registered Member
    Location
    , ,
    Member No: 12801 rogerL6 is an unknown quantity at this point rogerL6's Avatar
    Join Date
    Aug 2001
    Posts
    2,254
    Rep Power
    0


    Yes | No

    there's a stereo wiring diagram floating around

    I'll see if I can find it and post it for you. (I have a printed out copy in my trunk, but I know it's here on the 'net somewhere.)<br><img src="http://members.roadfly.com/rogerl6/driving.gif">

  6. #6
    Registered Member
    Location
    , , Canada
    Member No: 71699 blackshark is an unknown quantity at this point blackshark's Avatar
    Join Date
    Apr 2003
    Posts
    65
    Rep Power
    0


    Yes | No

    Re: OEM blau amp (P/N 65 121 375 983)

    but there is whole bunsh of wires and i have no idea wich is wich
    just trying to desconnet the damn thing and run sound throu the deck only

  7. #7
    Registered Member
    Location
    , ,
    Member No: 12801 rogerL6 is an unknown quantity at this point rogerL6's Avatar
    Join Date
    Aug 2001
    Posts
    2,254
    Rep Power
    0


    Yes | No

    I'll try to dig up the stereo wiring diagram 4U

    <br><img src="http://members.roadfly.com/rogerl6/driving.gif">

  8. #8
    Registered Member
    Location
    , , Canada
    Member No: 71699 blackshark is an unknown quantity at this point blackshark's Avatar
    Join Date
    Apr 2003
    Posts
    65
    Rep Power
    0


    Yes | No

    RogerL6

    Thanks man

  9. #9
    Registered Member
    Location
    , ,
    Member No: 12801 rogerL6 is an unknown quantity at this point rogerL6's Avatar
    Join Date
    Aug 2001
    Posts
    2,254
    Rep Power
    0


    Yes | No

    sorry for the delay, here's the link HTH.

    <br><img src="http://members.roadfly.com/rogerl6/driving.gif">

  10. #10
    Registered Member
    Location
    , ,
    Member No: 134434 shaneyoung is an unknown quantity at this point shaneyoung's Avatar
    Join Date
    Nov 2005
    Posts
    37
    Rep Power
    0


    Yes | No

    bmw stock amplifier p/n 65 121 375 983

    Hey Roger - I saw your post from a while ago, but no link for the wiring diagram.
    Does anyone happen to have the wiring diagram for this amp?
    Thanks very much in advance.
    -Shane.
    Reply With Quote Reply With Quote 69.86.119.133

  11. #11
    Registered Member
    Location
    Redwood City, CA,
    Member No: 165856 LeeDKaiser is an unknown quantity at this point LeeDKaiser's Avatar
    Join Date
    Jun 2008
    Posts
    109
    Rep Power
    0


    Yes | No
    Maybe the Electrical Troubleshooting Manual will help: http://wedophones.com/BMWManualsLead.htm.
    Reply With Quote Reply With Quote 67.180.103.143

  12. #12
    Registered Member
    Location
    , ,
    Member No: 40675 winfieldw is an unknown quantity at this point winfieldw's Avatar
    Join Date
    Jun 2002
    Posts
    2,916
    Rep Power
    0


    Yes | No
    I have one in mine, The original radio is a head with preamp only the amp is in the right rear fender well.

    Fyi, if you have a bunch of cut wires, try matching them by color to relink them.
    Wynn
    Reply With Quote Reply With Quote 76.20.123.10

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum