+ Reply to Thread
Results 1 to 4 of 4

Hybrid View

  1. #1
    steve e32 735ise auto 145k miles 1991/2
    Guest
    Location
    , ,
    Member No: steve e32 735ise auto 145k miles 1991/2's Avatar


    Yes | No

    car will not start, help

    HELP
    I'm loosing it
    Driving the other day some 70 miles from home the car just coughed, ran for a few hundred yards and then died as if it had an electical fault.
    the nice breakdown recovery man seemed to get the engine started by injecting carb cleaner directly into the throttle housing suggesting a petrol supply problem. With the ignition on no sound could be heard from the petrol pump and this was diagnosed as faulty.
    Transported home on a tow truck i replaced the petrol pump (150) and the car started but stopped after about 2 minutes and won't restart.
    Petrol seems to be present at the ijector rail.
    Armed with my digital multimeter and my bently manual I did some checking and couldn't find a spark at the plugs. Coil feed voltage and resistance checks ok, the crankshaft position sensor dosn't give the stated resistance but does produce an AC voltage with engine cranking
    I then spoke to my bmw man who has suggested the DME module,I have now replaced that and..... no start!!! (80)
    ANY SUGGESTIONS before i pull my hair out??
    sorry for the long mesage
    steve

  2. #2
    Registered Member
    Location
    DUBLIN, , Ireland
    Member No: 79492 91D is an unknown quantity at this point 91D's Avatar
    Join Date
    Jun 2003
    Posts
    63
    Rep Power
    0


    Yes | No

    Re: car will not start, help

    You say that fuel seems to be present at the fuel rail,but just to be sure did you check the fuel pump relay?
    520i' 95 e34 m50TU 74k
    520i' 91 e34 m50 132k

  3. #3
    steve e32 735ise auto 145k miles 1991/2
    Guest
    Location
    , ,
    Member No: steve e32 735ise auto 145k miles 1991/2's Avatar


    Yes | No

    Re: car will not start, help

    yes thanks, i also bypassed it using a wire link
    regards
    steve

  4. #4
    steve e32 735ise auto 145k miles 1991/2
    Guest
    Location
    , ,
    Member No: steve e32 735ise auto 145k miles 1991/2's Avatar


    Yes | No

    Re: car will not start, help

    Have now started the car
    IT WAS A FAULTY CRANKSHAFT POSITION SENSOR!
    I replaced it with a secondhand one, this gave a reading of 550 ohms not 1500 ohms as my original one, and is the resistance that the bently manual says! shouldn't of distrusted bently in the first place.
    so i replaced the fuel pump and the ECU for no reason.
    Whats more the car now runs more smoothly as well!
    Thanks for your suggestions
    Steve

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum