i'm trying to update my mk2 system but i get an error message with clonecd saying my cd writer is not compatible with it.
in any case, does anyone have a working cd? i can stop by and just use it there to update it or if you'd be kind enough to burn me a copy, i'd appreciate it.