+ Reply to Thread
Results 1 to 5 of 5

Thread: Smokey E3

Hybrid View

  1. #1
    Jamie Myles
    Guest
    Location
    , ,
    Member No: Jamie Myles's Avatar


    Yes | No

    Smokey E3


    Out to pick somebody's brains again.

    Has any one come across a problem with their E3 3.0 si, where under between two thirds to full throtle, the engine pings followed by large ammounts of smoke from the exhaust pipe.

    I do not think it is oil smoke as the car does not seem to use much oil and has an origional milage of 11200 miles.

    Any suggestions as to what the problem might be would be most welcome, i think the smoke is a result of unburnt fuel.

    The timing has been checked and is spot on.


    I look forward to someones advice.

    Jamie.

  2. #2
    murray
    Guest
    Location
    , ,
    Member No: murray's Avatar


    Yes | No

    Re: Smokey E3

    Is your brake fluid level dropping and topping off is required frequently?--it sounds as if you have accumulated brake fluid in the brake booster--gets sucked by the seals in your brake master cylinder--funny thing--our "big sixes" don't like to burn brake fluid and ping wildly when attempting same--BTW--do you usually notice this special effect when cornering or making a sweeping curve--if so replacing brake master is indicated and then to remove accumulation from booster

    The above has happened to me a couple of times over many years of driving E-9's--same brake equipment.

  3. #3
    Red74
    Guest
    Location
    , ,
    Member No: Red74's Avatar


    Yes | No

    I remember that on an e-21 i drove.....

    funny thing is, it was not intermittent. If the thing was running, it was smoking....really bad. Wonder what the difference could be.

  4. #4
    Roy in GA
    Guest
    Location
    , ,
    Member No: Roy in GA's Avatar


    Yes | No

    Brake booster. I had to siphon a lot of fluid out

    of my booster once because the drain weep hole between the booster and master cylinder was plugged. I rebuilt the master cylinder and make sure I check the weep hole once in a while to keep it open. It is on the bottom between the units.

  5. #5
    Registered Member
    Location
    , ,
    Member No: 102231 racermat is an unknown quantity at this point racermat's Avatar
    Join Date
    Feb 2004
    Posts
    9
    Rep Power
    0


    Yes | No

    Re: Smokey E3

    Hello. Have you solved the problem yet? I have a 76 3.0 Si. I had a similar problem, although it seemed the motor was sputtering, almost missing, and felt as if I was dragging an anchor. It turned out to be an intermittent sticking of the mass air sensor. A simple tear down, little Dremmel to the door flapper, lots of silicone lube, and I was up and running in an hour.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum