+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    BimmerJim
    Guest
    Location
    , ,
    Member No: BimmerJim's Avatar


    Yes | No

    went to the track!

    im 1562.

    10-11 psi, 100 octane and street tires. (kinda have some traction issues)
    these are my best 2 timeslips. ran pritty inconsistant. trying to get used to the new clutch.













    ---- some of the sensors were messi'n up. the wind was gusting about 30 mph today and there wouwld be crap blowing across the track. every now and then you would get a slip with a time that was incorect because something blew across the sensors and tiped them. (like a corn husk-#@*'n nebraska :) )

    on my first run of the day the slip said i ran a 11.2 1/4 !!!


  2. #2
    Inner Circle Member Inner Circle Member
    Location
    Fort Worth, Texas, USA
    Member No: 69391
    Inner Circle ©135 since: Mar 28, 2005 bimmer2.8 is an unknown quantity at this point bimmer2.8's Avatar
    Join Date
    Mar 2003
    Posts
    3,397
    Rep Power
    0


    Yes | No

    gotta get used to it man my 2.8 z3 runs those

    1/8 mile times. my 60 foot is exact with yours. don't know about the 330, but my ET is consistant 9.3-9.5s. not far off your turboed car and i am stock. i would guess that is all traction related and the new clutch, but dang. not trying to piss you off.Jesus rides a white horse!!

    I'm sure He'd ride these 189!!

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum