+ Reply to Thread
Page 4 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast
Results 61 to 80 of 187
  1. #61
    Registered Member
    Location
    , ,
    Member No: 79687 Chadder007 is an unknown quantity at this point Chadder007's Avatar
    Join Date
    Jun 2003
    Posts
    196
    Rep Power
    0


    Yes | No

    What about the new Steering Column???

    If BMW hasn't changed anything on the new Steering Columns, then this problem will probably resurface again. Service Technicians can't keep changing steering columns over and over again, there has to be a fixed part that they are putting on that provides a permanant solution.


  2. #62
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    My point exactly... problem is, BMW NA is coming

    back to these service shops to tell them to put in a new EPS system, which is pretty much the entire steering column.

    From what we've seen here, it obviously isn't that issue. That's why my service advisor and I are at a loss... there is nothing left to replace!

    And it's heat/temperature related... what in the world could that be due to????

  3. #63
    Bogie1
    Guest
    Location
    , ,
    Member No: Bogie1's Avatar


    Yes | No

    Re: Steering Problems (the continuing saga)

    I encountered a problem with my steering on 3 occasions. All 3 times the car was parked, just started from cold, and you could barely move the steering wheel at all. I had a Warning light on the dash and it set a computer code. The dealership updated the uCode and told me if it happened again they would have to change the entire steering column. It has happened 2 more time since then but I am waiting because I don't want to have my car all tore up just yet.

  4. #64
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    Hmm, I don't think this is related

    I haven't gotten any warning indicators or anything of that sort go off. And, it's very much so temperature dependent with this issue.

    This electronic power steering and all its bugs are finally starting to show. I'm starting to really cringe at the maintenance costs of this car a few years down the line.............

  5. #65
    Dave M.
    Guest
    Location
    , ,
    Member No: Dave M.'s Avatar


    Yes | No

    I received nothing; check spelling, try again.


  6. #66
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    Ok... sent for sure this time... :)


  7. #67
    edZ3
    Guest
    Location
    , ,
    Member No: edZ3's Avatar


    Yes | No

    Is this SP related then?


  8. #68
    edZ3
    Guest
    Location
    , ,
    Member No: edZ3's Avatar


    Yes | No

    Have you driven yours at over 90 degrees F?


  9. #69
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    Just E-mailed you back, Dave


  10. #70
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    No, it is not sport related.


  11. #71
    Registered Member
    Location
    Lynnwood, WA, United States
    Member No: 20384 edhchoe is an unknown quantity at this point edhchoe's Avatar
    Join Date
    Dec 2001
    Posts
    3,707
    Rep Power
    0


    Yes | No

    So, not all of you w/ problms have sport package?




    <img src="http://members.roadfly.com/edhchoe/RS.JPG" height=100 width=250>
    2002 Z3 2.5i Atlant Blue
    2001 325i Jet Black

  12. #72
    Registered Member
    Location
    Lynnwood, WA, United States
    Member No: 20384 edhchoe is an unknown quantity at this point edhchoe's Avatar
    Join Date
    Dec 2001
    Posts
    3,707
    Rep Power
    0


    Yes | No

    I was suspecting the switch mechanism between

    sport mode and non sport mode was malfunctioning at high temps. Cars without the sport button don't need that switch between heavy and light steering feel so I thought maybe that's where the problem originated.


    <img src="http://members.roadfly.com/edhchoe/RS.JPG" height=100 width=250>
    2002 Z3 2.5i Atlant Blue
    2001 325i Jet Black

  13. #73
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    Interesting suggestion... I'm open to any

    suggestions at this point.

    And so is my dealership.......

  14. #74
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    QUESTION FOR THOSE HAVING THIS ISSUE

    Do all of you have the sports package with the sport mode button?

    I certainly do.

  15. #75
    Registered Member
    Location
    Selma, NC, United States
    Member No: 76779 fatsound is an unknown quantity at this point fatsound's Avatar
    Join Date
    May 2003
    Posts
    458
    Rep Power
    0


    Yes | No

    having the same problem...more

    As mentioned by others, on particularly hot days my steering feels locked on center and very sluggish. Kind of like turning the wheel of a non-power steering car while sitting still in a parking lot. Not quite that bad, but that is what it reminds me of because considerably more effort is required than usual and the wheel tends to kind of stick where I put it.
    This seems to happen only when car has been sitting in direct sunlight on days in low 90's or above. Once the car has been run, with top up and AC on long enough to cool the interior the steering feel returns to normal.
    If the car is sitting in a hot garage..in the shade....it doesn't have this problem
    Weird and worrisome.

    I have 3.0 Sport.<img src="http://home.earthlink.net/~240tallyho/images/interior_sm.jpg/path_to_pic/pic.jpg" height=## width=##>

  16. #76
    Blown_Z3
    Guest
    Location
    , ,
    Member No: Blown_Z3's Avatar


    Yes | No

    I sold my z3 anyways! for a boxster S


  17. #77
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    OK... this is the 6th person on this board now

    with the same identical temperature related issue.

    God I hope someone comes back with a solution because it sounds like BMW is clueless...

  18. #78
    Dave M.
    Guest
    Location
    , ,
    Member No: Dave M.'s Avatar


    Yes | No

    CLARIFICATION:

    During this lengthy discussion, there is one very important point that may not have been made clear:

    This problem only shows up after the car sits in the hot sun all day. It makes no sense to me, but it seems that everyone with this problem has a similar story. When I pull my car out of the garage, no matter how hot it is outside, the steering is fine. When I drive my car during lunch (when it has been in the hot sun for 3 or 4 hours) the steering is fine. Only at the end of the day, after baking all day, does the problem show up. Believe me; I know how strange that seems. Those of you who are fortunate to have shaded parking areas or parking garages at work, may have never let your cars sit and bake for 8 hours. If you are up for an experiment, park your car in the hot sun (I always use the cockpit cover), and then see how your steering feels. I suspect the number of people who experience this problem (currently 6) will increase sharply.

  19. #79
    Mike in Oregon
    Guest
    Location
    , ,
    Member No: Mike in Oregon's Avatar


    Yes | No

    Make it seven

    Zed sat in the sun until 4:30 today when it was 92 degrees. I quickly put the A/C on max and had a very stiff driving experience within a minute. It only lasted about a minute; then everything was fine.

  20. #80
    Registered Member
    Location
    , , United States
    Member No: 69267 cmd512 is an unknown quantity at this point cmd512's Avatar
    Join Date
    Mar 2003
    Posts
    339
    Rep Power
    0


    Yes | No

    Man... this is starting to get SERIOUS...

    I hope more people test this thing out once it gets hot. If this becomes more of a norm than anything else... I think we might have a design flaw on our hands or something.

    Sounds like something electrical is overheating... something that's more in the interior than in the engine bay since the A/C seems to cool it down and make it functional again......

+ Reply to Thread
Page 4 of 10 FirstFirst 1 2 3 4 5 6 7 8 9 10 LastLast


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum