+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 25
  1. #1
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    E38 won't start, won't crank

    I've had this happen twice before. My 1996 740 won't start, and it won't crank. Has anyone else figured this out yet?

    Here's what I know:

    - The battery was strong last time I checked (recently)
    - The ignition switch was changed after the first no-start, but it didn't solve the problem.
    - The first two times it happened after I left the key in the ignition, this time the key was out.
    - All three times it occurred after sitting only a short time (~30 minutes)
    - I bought the car used a year ago, so I'm not certain of its history

    I know others have also had this problem -- has anyone figured out the fix??

    Thanks in advance!
    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder


  2. #2
    Registered Member
    Location
    Fort Wayne, indiana, United States
    Member No: 3765 squenton is an unknown quantity at this point squenton's Avatar
    Join Date
    Sep 2000
    Posts
    8,461
    Rep Power
    0


    Yes | No

    you say the battery is strong...what is it reading

    ntQ
    91 735iL (Schwarz-Black)(SOLD 6/8/04)
    97 740iL (Arctic Silver)

    my Qsilver7 cardomain site

  3. #3
    Glen
    Guest
    Location
    , ,
    Member No: Glen's Avatar


    Yes | No

    I agree; Check battery

    I had a similar problem on my '90 535. It' would not start after driving it, I had to let it sit for over an hour. I tried the switch to no avail. One day for fun I tried to boost the car off one of those battery packs, she started right up. Went right to Sears, bought a interstate battery and didn't have the problem anymore. When the car wouldn't start all the other electrical componentts worked (lights, radio, etc.) so I thought the battery was OK.

    Definately worth a try.

    HTH,
    Glen

  4. #4
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    Can I just jump it?


    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder

  5. #5
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    Jump -- didn't work. 'N' start -- didn't work.

    Other ideas?

    Bad starter?
    Fuel pump?
    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder

  6. #6
    Registered Member
    Location
    , ,
    Member No: 35784 gdavid2250 is an unknown quantity at this point gdavid2250's Avatar
    Join Date
    May 2002
    Posts
    153
    Rep Power
    0


    Yes | No

    Its a BMW 740 - what do you expect ?

    It could be the camshaft sensor, starter motor relay-who knows? A million different things could go wrong with these complex cars. Great handling cars but the quality of some components isn't all that. Just have it flatbedded to the dealer and throw money at it. If this is a problem for you I recomend a Lexus. I wish I could take the E38 body style & suspension and put it on a LS.

    '99 740iSport
    '95 Lexus LS400
    '97 Toyota Landcruiser

  7. #7
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    Flatbeded to dealer last time -- still a problem!


    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder

  8. #8
    Alex Brown
    Guest
    Location
    , ,
    Member No: Alex Brown's Avatar


    Yes | No

    I had the same thing, and it was the battery gone

    bad. I checked the battery at the shop, and they said it's fine, but the car wouldn't start the next day. Changed the battery and no problem so far. Get it at the Batteries Plus, $89

  9. #9
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    But it wouldn't start when I tried to jump it


    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder

  10. #10
    Alex Brown
    Guest
    Location
    , ,
    Member No: Alex Brown's Avatar


    Yes | No

    If you jumped it with the correct size batt, and i

    t didn't start - then I agree it is something different. Usually if it is the battery, you will at least hear a click. If no click-it is electronics, which in turn could be a result of a weak battery in the first place, and it takes some time and driving to bring electronics to normal even after the batt. has been replaced. I left the car for 10 days once (travel), and when I came back, I had a whole bunch of problems with electronics because of low battery (e.g., when I open the visor lite, my air bag lite would come on; my radio did not work, and when I turn A/C on, my PS would fail-the wheel becomes very heavy). But after charging it, and driving for a week-everything is normal. You just have to deal with these cars like you would with a spoiled kid.

  11. #11
    Registered Member
    Location
    PFLUGERVILLE, TX, United States
    Member No: 78269 claudio512 is an unknown quantity at this point claudio512's Avatar
    Join Date
    Jun 2003
    Posts
    3,130
    Rep Power
    0


    Yes | No

    Dead battery

    Most cars will not start with a dead battery or totally discharge battery... weak battery is possible.

  12. #12
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    I jumped it with a smaller battery, car on, so

    it's the alternator that really did the work.
    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder

  13. #13
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    Maybe. But if so, wouldn't a jump work?


    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder

  14. #14
    Registered Member
    Location
    Laurel, MD, United States
    Member No: 75805 Faisal_in_Laurel is an unknown quantity at this point Faisal_in_Laurel's Avatar
    Join Date
    May 2003
    Posts
    8,258
    Rep Power
    0


    Yes | No

    Replace the Fuel Pump Fuse, even if it looks good.

    Betcha $1 it is the problem.


  15. #15
    Registered Member
    Location
    Fort Wayne, indiana, United States
    Member No: 3765 squenton is an unknown quantity at this point squenton's Avatar
    Join Date
    Sep 2000
    Posts
    8,461
    Rep Power
    0


    Yes | No

    so has it started after trying to jump the battery

    And have you unlocked your OBC so that you can read the battery voltage? (or if you have a meter to read the battery voltage) This could easily solve the mystery if it's a weak battery that is causing the problem. If you unlock the OBC and do a test #09...if the battery is reading under 12V then its time to buy a new one.Q
    91 735iL (Schwarz-Black)(SOLD 6/8/04)
    97 740iL (Arctic Silver)

    my Qsilver7 cardomain site

  16. #16
    Registered Member
    Location
    Northbrook, IL, United States
    Member No: 79217 Pogophil is an unknown quantity at this point Pogophil's Avatar
    Join Date
    Jun 2003
    Posts
    328
    Rep Power
    0


    Yes | No

    No, car didn't start after a jump

    Will do a battery test once I get it to my mechanic buddy, but right now it's stuck in a parking lot.
    1996 BMW 740iL
    1992 Dodge Stealth R/T TT (modified - 400 hp)
    1996 Nissan Pathfinder

  17. #17
    MotoP
    Guest
    Location
    , ,
    Member No: MotoP's Avatar


    Yes | No

    It just happend to me...too

    1998 740iL -

    After a 2 hour stay at a friends place, the starting system ceased. Everything is normal but no cranking as if the whole starting system has locked out.

    Tried using the backup master key, and still no cranking.

    Battery is checking out at 12.7 V and has been running and starting fine all it's life. I can't figure this out.

    -The ignition switch is OK, checks out for continuity on/off.
    -No ECM error codes.
    -Battery healthy at 12.7V
    -All locks operate fine in key and center console
    -Ignition Module lock (Anti-theft passcode)not set

    Anyone else experience this?

  18. #18
    MotoP
    Guest
    Location
    , ,
    Member No: MotoP's Avatar


    Yes | No

    Re: It just happend to me...too

    BTW: I also have a Lexus, and I won't compare it with that...I love my 740iL for different reasons. :)

    I just want my car to start, and more over, I want to know what caused this starter problem so the next time it happens, I don't have to falt-bed the thing off to the dealer and get stranded...

    Thanks for any help.

  19. #19
    MotoP
    Guest
    Location
    , ,
    Member No: MotoP's Avatar


    Yes | No

    At the dealer tonight installing a new EWS module.

    Dealer diagnosed it as needing a replacement of EWS module and/or reprogramming of ECM...

    It's going to cost me $500...EEK..I hope they solve it though, and I'd be a happy camper again. I LOVE THIS CAR!! Beats my SC300 in settling bad moods and I can stay calm in traffic because I feel relaxed more in the BIG SEDAN. I would have opted for an LS400 but that car is just plain ugly to look at. Just for that, I can live with intermittent issues that come with BMW enthusiasm.

  20. #20
    Registered Member
    Location
    , ,
    Member No: 96434 AprilGoose is an unknown quantity at this point AprilGoose's Avatar
    Join Date
    Dec 2003
    Posts
    351
    Rep Power
    0


    Yes | No

    Yeah, but then you would end up with a BMW, woudn'

    t you. Lexus can break down too. Lets not kid ourselves. For some reason when a Japanese has a problem is called a fluke and all other cars its called low reliability. I call it a double standard or a form of brain washing.

+ Reply to Thread
Page 1 of 2 1 2 LastLast


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum