+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    jj with 645
    Guest
    Location
    , ,
    Member No: jj with 645's Avatar


    Yes | No

    How To: reboot your CCC (radio, Nav, voice)

    Per another post I'll put up in a second, after the DME repair, I notice that the radio, nav, and voice didn't work. I took it back to the dealer, and the service manager noticed that open door chome was also not working. I suspected some wire was forgotten, but he said to try rebooting the CCC. I said sure; how?

    Turn on key
    at the same time push in the radio volume and CD eject buttons
    hold them in until the LCD turns off,
    wait until LCD is back to the "accept screen"

    Fixed all that crazy stuff.

    BTW it also resets all radio presets, km/miles, temp in F/C, etc

    Sounds like something to try if you get an odd radio/nav/etc issue.

    -jj


  2. #2
    Registered Member
    Location
    , , United States
    Member No: 84481 rduncan is an unknown quantity at this point rduncan's Avatar
    Join Date
    Aug 2003
    Posts
    795
    Rep Power
    0


    Yes | No

    Ctl-Alt-Del ... for my car

    Oh boy, now my car has a Ctl-Alt-Del sequence. =8o

    This news that I hope that I do not have to use.

    Thanks for the post, as I imagine that this could be of use, but I hope that I never have to apply it.

    Robert

  3. #3
    Registered Member
    Location
    , ,
    Member No: 111443 lexus-spam is an unknown quantity at this point lexus-spam's Avatar
    Join Date
    Aug 2004
    Posts
    139
    Rep Power
    0


    Yes | No

    Katho: my Radio failed again

    Per my radio failure after the DME fix;

    They rebooted it (CCC) and it was fine for several weeks. Until last night while driving home from Idylwilde. Everything was cool (except for the quacking sound), and then I stopped for gas. Back to the old bit of no chime, no radio, no voice.

    I did what I thought was the reoot sequence, but it still did not work.

    This AM, I checked the car. It is back to normal.

    KathyO: is this the sort of radio problem you had when you say the radio would randomly turn itself on and off, or did you mean it would turn itself on even if the car was turned off?

    yikes

    :-(

  4. #4
    Registered Member
    Location
    BFE, BFE, United States
    Member No: 103164 GeezTech is an unknown quantity at this point GeezTech's Avatar
    Join Date
    Mar 2004
    Posts
    10,978
    Rep Power
    0


    Yes | No

    Re: Katho: my Radio failed again

    Your entertainment circuit is going down, the reboot would only be temporary thing as you have found out as the problem you are having isn't normal and a "reboot" shouldn't become part of a daily routine.
    They need to find which module is causing the problem so you can enjoy those long trips back through Banning.:)

  5. #5
    Bad Email Address on File
    Location
    Cleveland, OH, United States
    Member No: 99662 KathyO is an unknown quantity at this point KathyO's Avatar
    Join Date
    Jan 2004
    Posts
    774
    Rep Power
    0


    Yes | No

    jj - there are actually 2 separate radio problems-

    Problem #1 - The car is turned off, parked, locked, etc. At random times, whenever it feels like it, the CD player or radio will turn itself on and the car boogies away to tunes for an hour or so, then the stereo shuts itself off.

    Problem #2 - This one manifests itself in two ways, but always when the car is running. Sometimes, when turning on the ignition and first starting up, I'll never get the "accept" screen, and the I-drive screen just stays on the screen with the BMW and the lines across the back. So, I never get any I-drive function. No stereo, no voice activation, no NAV. The screen can stay like that for anywhere from a minute to an hour before it decides it's going to go to the "accept" screen. When it goes to the "accept" screen, all functions come back on - including the CD or radio (whatever was on last).

    The other way this manifests itself is that the car is already running and everything - including the I-drive and NAV and stereo - are operational. Suddenly and with no warning, the screen will either go completely black, or will go back to the BMW-with-lines screen. When this happens, I lose all I-drive functionality. Again, no NAV, no voice activation, no stereo, no I-drive. Eventually, it will turn itself back to the "accept" screen and everthing comes back. Again, it can be just a couple of minutes or an extended period of time before that happens.

    Although my battery drain problem appeared to have been fixed, this problem was a new one (on the original car Christine).




  6. #6
    Registered Member
    Location
    , ,
    Member No: 111443 lexus-spam is an unknown quantity at this point lexus-spam's Avatar
    Join Date
    Aug 2004
    Posts
    139
    Rep Power
    0


    Yes | No

    Thanks for the detailed response

    Mine is only losing all audio, radio, voice, and even door chimes.

    The "lawyer screen", and the mapping/routing work. THe FM/CD stuff acts like it would be fine, but no sound so can't say for sure, but it changes channels etc.

    The "mute" icon shows up on the iDrive screen, i.e. looks like the radio is off, but no amount of pushing the volume control etc will turn t off.

    And it's more than radio, (i.e. door chime and voice), so that's a symptom that rules on a bad power switch on the radio. I think.

    Have fun at the DE!


    Thanks a bunch.

    -jj

  7. #7
    Registered Member
    Location
    Houston, TX, United States
    Member No: 108602 sachristman is an unknown quantity at this point sachristman's Avatar
    Join Date
    Jun 2004
    Posts
    379
    Rep Power
    0


    Yes | No

    First time for me - radio came on by itself

    Well, after about 3 months and 1200 miles, my radio finally turned itself on. I had opened the trunk and put some things in it (car was unlocked in garage). Went in house and came our about 1/2 hour later, and the radio was running. Not sure best thread on this, but after listening to others, I'm beginning to doubt bad module, but rather think there is a genuine software bug that eventually will hit all cars. I have not idea what s/w version, but it is either the one from May build but probably updated by dealer with DME thing in Late July (when the RDS went away).

  8. #8
    Registered Member
    Location
    BFE, BFE, United States
    Member No: 103164 GeezTech is an unknown quantity at this point GeezTech's Avatar
    Join Date
    Mar 2004
    Posts
    10,978
    Rep Power
    0


    Yes | No

    Get 13.2 loaded and see if that helps

    Or perhaps a download from the Prius will do the trick?

  9. #9
    Bad Email Address on File
    Location
    Cleveland, OH, United States
    Member No: 99662 KathyO is an unknown quantity at this point KathyO's Avatar
    Join Date
    Jan 2004
    Posts
    774
    Rep Power
    0


    Yes | No

    Enjoy the music, Stan!

    The main thing you need to know about this - at least from my experience at this point - is whether or not your car will also turn the stereo OFF again when it is done partying.

    Seriously. If you see this again, try to leave it on if you can, and monitor it to see what happens. It SHOULD turn itself off in a little over an hour.

    If it goes more than 90 minutes, your car isn't shutting things down and going into sleep mode properly... and that is a problem and could cause a battery drain problem.

    The random singing and dancing hasn't been a problem for me, other than a harmless humorous annoyance.

  10. #10
    Registered Member
    Location
    , ,
    Member No: 112491 fzooms is an unknown quantity at this point fzooms's Avatar
    Join Date
    Aug 2004
    Posts
    34
    Rep Power
    0


    Yes | No

    Re: jj - there are actually 2 separate radio problems-


  11. #11
    Registered Member
    Location
    , ,
    Member No: 112491 fzooms is an unknown quantity at this point fzooms's Avatar
    Join Date
    Aug 2004
    Posts
    34
    Rep Power
    0


    Yes | No

    ANOTHER FIX

    Same problem, stuck on the BMW screen.

    PRESS THE SOS button.

  12. #12
    Registered Member
    Location
    , ,
    Member No: 65250 mu2002cs is an unknown quantity at this point mu2002cs's Avatar
    Join Date
    Feb 2003
    Posts
    265
    Rep Power
    0


    Yes | No

    Re: Happened Once to Me

    Stan,

    I had this happen to me one time, roughly around 1200 miles. I now have 4300 miles, no other issues.

    Mike

  13. #13
    Registered Member
    Location
    , ,
    Member No: 114797 scially is an unknown quantity at this point scially's Avatar
    Join Date
    Oct 2004
    Posts
    21
    Rep Power
    0


    Yes | No

    Re: How To: reboot your CCC (radio, Nav, voice)

    Thank you for this insight. But, this trick did not work for my problem (in this situation, mainly the Navigation system is not recognizing the DVD in the DVD slot).

    This is just another problem in a string of errors/faults with my new car (picked it up September 1st). I have been waiting several weeks for a new computer to be sent from Germany (I was told they are on "intergalactic backorder"), so my question is how long should I patiently wait before starting to freak out?!

    Thanks.

  14. #14
    Markos Car Electrician
    Guest
    Location
    , ,
    Member No: Markos Car Electrician's Avatar


    Yes | No

    BMW f10 center display

    I have a different problem with my car.. Before 2 days I tried to programm the ecu but it didn't let me and after my try, the center display does not work
    Is there anyone that could help me?
    Reply With Quote Reply With Quote 141.101.104.76

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 8 users browsing this thread. (0 members and 8 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum