+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    rich
    Guest
    Location
    , ,
    Member No: rich's Avatar


    Yes | No

    Windscreen washer problem

    My windscreen washers have stopped squirting - thats the normal and intensive wash pumps. The fuses all look ok, but the list on the fuse box lid doesn't indicate which fuse handles these pumps.

    Before I delve any deeper into the problem, can anyone help by telling me which fuse number I should be looking at? This will help me establish if there is a problem with the stalk switches.

    Any advise would be gratefully received


  2. #2
    Registered Member
    Location
    , ,
    Member No: 51966 neinie is an unknown quantity at this point neinie's Avatar
    Join Date
    Oct 2002
    Posts
    6
    Rep Power
    0


    Yes | No

    Re: Windscreen washer problem

    did you ever figure out the problem with windscreen washer. I am having similar issues and not having any luck finding its causes or cure.

    TIA
    Neinie

  3. #3
    Registered Member
    Location
    , ,
    Member No: 119976 pkadambi is an unknown quantity at this point pkadambi's Avatar
    Join Date
    Jan 2005
    Posts
    26
    Rep Power
    0


    Yes | No

    Re: Windscreen washer problem

    Sometimes the "squirter" holes are clogged. Try using a pin and unclog them. It worked for me. I could hear the motor buzzing, but no squirt!
    Pradeep

  4. #4
    Joe User
    Guest
    Location
    , ,
    Member No: Joe User's Avatar


    Yes | No

    Re: Windscreen washer problem

    I just had a similiar problem a few months ago. Replacing the pump motor solve the problem. I only did this after confirming there was electricity flowing to the pump when the stalk was depressed.

  5. #5
    Registered Member
    Location
    , ,
    Member No: 134599 richy is an unknown quantity at this point richy's Avatar
    Join Date
    Dec 2005
    Posts
    1
    Rep Power
    0


    Yes | No

    Re: Windscreen washer problem

    Problem turned out that BOTH pumps were seized at the same time...I was able to get them apart, clean out the corrosion and epoxy them back together.

    Now, I give them a squirt each time I'm in the car.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum