+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    SIB
    Guest
    Location
    , ,
    Member No: SIB's Avatar


    Yes | No

    Help Diagnosing Car Hum

    My 69 E3 has a humming noise that appears to be coming from the front of the car. I noticed it for the first time this summer when I was taking some sharp turns. After that drive, I did not hear the noise for a while. Now it seems to do it when the car is going straight as well, but only for the first several minutes of driving and then it mellows out. My thinking is that it's the rotors - does this make sense? I am not a mechanic, so any help is appreciated. Also is it somehting that I need to address now or can I put it off for a while? Thanks in advance.


  2. #2
    Registered Member
    Location
    Mount Airy, MD, United States
    Member No: 89831 oiseaux is an unknown quantity at this point oiseaux's Avatar
    Join Date
    Oct 2003
    Posts
    2,414
    Rep Power
    0


    Yes | No

    I'm guessing the bearing on fan motor. Lube?

    Live long, drive well and prosper!

    BimmerShifter since 1969; currently
    '82 733i 5-spd, 318k miles
    <img src="http://www.roadfly.org/bmw/gallery/photos/photos-10-2003/25-2560840.jpg" height=122 width=200>
    '93 850CiA, 134k miles
    <img src="http://www.roadfly.org/bmw/gallery/photos/photos-10-2003/25-1767127.jpg" height=122 width=200>

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum