+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    newdad
    Guest
    Location
    , ,
    Member No: newdad's Avatar


    Yes | No

    rain sensor Q

    Does anyone else feel his X3's rain sensor, well, lack sensitivity? I mean I was in a pouring rain plus hail the othrr day and had the automatic wiper sensor level turned to the highest(>>) but the darn wiper just wouldn't budge! It only started working after I manually made the first wipe by uping a notch. What gives?


  2. #2
    b-y
    Guest
    Location
    , ,
    Member No: b-y's Avatar


    Yes | No

    Re: rain sensor Q

    Had it been left in automatic and then did you start your X3? If so, it is supposed to work that way--no movement until you vary the sensitivity control or move the control level to another position and then back to auto.

  3. #3
    Registered Member
    Location
    Roslyn Heights, newyork, United States
    Member No: 9100 weinschela is an unknown quantity at this point weinschela's Avatar
    Join Date
    Apr 2001
    Posts
    4
    Rep Power
    0


    Yes | No

    Re: rain sensor Q

    One reason it works this way is that without it if you leave the automatic rain sensor feature on and then drive through a car wash you will end up with mangled wiper blades.

  4. #4
    C.D.iesel
    Guest
    Location
    , ,
    Member No: C.D.iesel's Avatar


    Yes | No

    if your sitting still at stop light .....

    .... = No wipe

    you must me moving for wipeage.

    reason ?(no whinning now!) to save wear on the wiper rubbers and the glass.

    please open your BMW X3 Owners manual to the wiper section - please correct me if I'm wrong.

  5. #5
    Virtus
    Guest
    Location
    , ,
    Member No: Virtus's Avatar


    Yes | No

    Re: rain sensor Q

    Just purchased 2004 X3 2.5 and CAN NOT figure out what's going on with the rain sensor wipers. When I first got the car it seemed to work fine. Now, a week later, I can't get them to work. Have tried everything including the activation/deactivation process outlined in the manual. Trying to determine if there is a problem to the system (i.e., windshield, sensor, control lever, etc.) or if I'm simply not operating it correctly. I would appreciate anyone's experience or insight...

    Thanks

  6. #6
    Virtus
    Guest
    Location
    , ,
    Member No: Virtus's Avatar


    Yes | No

    Re: rain sensor Q

    I feel like I've tried everything:
    - starting the car with system in position "0"
    - started the car with system in position "1" (rain sensor position

    When it's raining and in the sensor position ("1") I moved the adjustment both up and down to see if they would work after adjusting. The wipers move, but then don't automatically wipe while it's raining.

    Maybe any of you with knowledge can give a step-by-step.

    Thanks for all your input.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum